Database access issue
Incident Report for Xeno
Resolved
This incident has been resolved.
Posted May 18, 2021 - 11:54 UTC
Identified
We're having a database access issue, our tech team is currently working on a fix and will release it in production as soon as it's ok.
Posted May 18, 2021 - 10:54 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).