We are experiencing a down.
Incident Report for Xeno
Resolved
This incident has been resolved. The Contact page is still returning a 500 error, this should be fixed in the coming minutes.
Posted May 24, 2022 - 16:12 UTC
Monitoring
We are currently in the process of re-establishing the connection with our Elastic Search. Service will be restored shortly thereafter. Thank you for your patience and understanding.
Posted May 24, 2022 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 13:31 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).