Important Service Update: Technical Difficulties and Resolution Efforts
Incident Report for Xeno
Resolved
The service is now operational. We apologize for any inconvenience caused.
Posted Mar 27, 2024 - 15:42 UTC
Monitoring
The service is gradually being restored. Thank you for your patience.
Posted Mar 27, 2024 - 15:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 15:33 UTC
Identified
We are currently experiencing technical difficulties within our infrastructure. Our team of experts is actively working to resolve these issues in order to restore full functionality to our services as soon as possible. We apologize for any inconvenience this may cause and thank you for your patience and understanding.
Posted Mar 27, 2024 - 15:33 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).