We are processing a security and performance upgrade

Incident Report for Xeno

Resolved

Everything is back to normal.
Posted Dec 04, 2019 - 19:01 UTC

Identified

We are processing a security and performance upgrade.
Posted Dec 04, 2019 - 16:48 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).