Server access issue
Incident Report for Xeno
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 10:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 10:09 UTC
Identified
Our team is aware of an issue accessing servers for different regions around the world, both for our main infrastructure and our backup infrastructure, from 09:07 AM UTC.
We are working on a fix and will keep you posted when the issue is resolved.
Posted Jan 18, 2022 - 09:15 UTC
This incident affected: Chat & Widget API.