Product is down
Incident Report for Xeno
Resolved
Our product is back online. We experienced a brief downtime due to significant changes being made to our IT infrastructure. We apologize for any inconvenience this may have caused you. Thank you for your understanding.
Posted Jun 23, 2023 - 08:01 UTC
Investigating
Our product is currently down. We are currently investigating the issue and will keep you informed of any updates.
Posted Jun 23, 2023 - 07:46 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).