Facing difficulties with our servers
Incident Report for Xeno
Resolved
The service has been restored.

We apologize for this inconvenience.

We are actively working to ensure that this issue does not occur again in the future.
Posted Jul 12, 2023 - 07:47 UTC
Update
Our technical team is actively addressing the infrastructure challenges we are currently encountering.
We anticipate a gradual restoration of service to all our users within the next fifteen minutes.
We sincerely appreciate your patience and understanding.
Posted Jul 12, 2023 - 07:35 UTC
Identified
We are facing difficulties with our servers. We are currently working on the issue. Thank you for your understanding.
Posted Jul 12, 2023 - 07:26 UTC
This incident affected: Chat & Widget API and Web app (xeno.app).