Service disruption
Incident Report for Xeno
Resolved
This incident was resolved 2 hours ago (8:35 UTC).
Posted Jun 27, 2023 - 11:26 UTC
Update
The entire Xeno team has been working diligently in the past few minutes to restore our service as quickly as possible. Our IT performance is now back to normal. We will conduct a thorough post-mortem examination of the situation in the coming hours. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 27, 2023 - 08:35 UTC
Monitoring
The service is still slightly unstable, but things are improving and our performance is gradually getting better. Everything should be back to normal in the next few minutes. We are now monitoring the situation.
Posted Jun 27, 2023 - 08:29 UTC
Update
Some of you are still experiencing 502 error codes at the moment. The situation will return to normal in the next few minutes. We apologize for any inconvenience caused.
Posted Jun 27, 2023 - 08:25 UTC
Identified
Due to the service disruption we are experiencing, we are currently updating our servers. This may result in some further instabilities in the next few minutes. We appreciate your understanding regarding this matter.
Posted Jun 27, 2023 - 08:22 UTC
Investigating
We are currently experiencing a service disruption. We apologize for any inconvenience caused.
Posted Jun 27, 2023 - 08:20 UTC
This incident affected: Web app (xeno.app).