Network Performance Issues
Incident Report for Xeno
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 14:36 UTC
Monitoring
https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

"Cloudflare has implemented a fix for this issue and is currently monitoring the results. "
Posted 4 months ago. Jul 02, 2019 - 14:16 UTC
Identified
https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

"Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare."
Posted 4 months ago. Jul 02, 2019 - 14:03 UTC
This incident affected: Chat & Widget API, Web app (xeno.app), and Corporate website..