Addressing Service Interruptions: Our Commitment to Stability and Efficiency
Incident Report for Xeno
Resolved
We have carried out the migration of some clients. The situation has returned to normal. We thank you for your understanding.
Posted Jul 10, 2023 - 09:30 UTC
Investigating
We are currently facing technical challenges that are causing disruptions and slowdowns in our service. Rest assured that we are making every effort to ensure the stability and efficiency of our services. We thank you for your patience and understanding during this time.
Posted Jul 10, 2023 - 09:14 UTC
This incident affected: Web app (xeno.app).